Intermittant DNS Resolution - Global Internet Issue
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 22, 2016 - 16:53 UTC
Monitoring
We're just providing a heads up to our customer base that there are Global DNS Issues in North America today (rooted outside of MacStadium), and we are seeing some symptoms of it here at MacStadium intermittantly as well. The symptoms present themselves as certain Internet sites/assets not being reachable. However, IP Connectivity is there - if you are to run PING/Traceroute tests. Here is a decent write up on it:

http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835
Posted over 1 year ago. Oct 21, 2016 - 16:20 UTC