Global Issue
Incident Report for MacStadium
Resolved
Carriers resolved their global issue yesterday and monitoring shows the issue has stabilized.
Posted Nov 07, 2017 - 19:08 UTC
Monitoring
There is currently a known issue between Level 3 and Comcast that could affect customers ability to access MacStadium. We are keeping an eye on the global issue that is outside of our network and will keep this message updated as we know more.
Posted Nov 06, 2017 - 18:58 UTC