LAS VEGAS Network Latency
Incident Report for MacStadium
Resolved
Cogent cleared the issue in Los Angelas reported as being a fiber cut. We have been monitoring closely for a couple hours since resolution and are now closing the incident as we are no longer seeing any symptoms.
Posted Sep 20, 2016 - 01:58 UTC
Investigating
We are observing excessive latency related to Cogent circuits in the region.
Posted Sep 19, 2016 - 19:01 UTC