LAS VEGAS Network Latency
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 03, 2017 - 04:08 UTC
Monitoring
Level3 seems to have stabailized over the past 15 minutes. We will keep this incident open for several hours and keep monitoring.

https://goo.gl/KMQaJx
Posted almost 2 years ago. Jan 02, 2017 - 20:41 UTC
Identified
We are monitoring an issue in our Las Vegas datacenter where we are observing increased latency and inefficient BGP routing thru our upstream connection with Level3. Engineers are working to reroute traffic around the issue at this time.
Posted almost 2 years ago. Jan 02, 2017 - 20:16 UTC