Upstream Carrier Issue
Incident Report for MacStadium
Resolved
Routing of affected range has been resolved and stable for 24 hours.
Posted 12 months ago. Nov 01, 2017 - 14:28 UTC
Monitoring
Upstream carrier was able to identify the affected subnet, 208.52.164.x/24, and resolve the routing issue around 8AM est. Only customers on that subnet were affected. We will continue to work with the carrier and monitor for 24 hours.
Posted 12 months ago. Oct 31, 2017 - 12:54 UTC
Investigating
Due to an upstream carrier network change this morning we are experiencing a network outage effecting a subset of our public IP ranges. We are in direct communication with our carrier and actively working with them to resolve this incident.
Posted 12 months ago. Oct 31, 2017 - 11:59 UTC