Dublin, Ireland - Core routing issue
Incident Report for MacStadium
Resolved
We are closing this incident with no issues reported in past 12+ hours related to the routing engine failure. A non-impacting maintenance will be scheduled in coming days to replace the failed hardware.
Posted 5 months ago. Dec 23, 2017 - 17:49 UTC
Update
Cause of issues have been identified as a core switch supervisor failure and subsequent fail-over to secondary. Services should be restored after a brief drop during the fail-over mechanisms. We are continuing to validate full service availability, and will be monitoring closely.
Posted 5 months ago. Dec 22, 2017 - 22:14 UTC
Investigating
We are investigating a core switching issue in our Dublin, Ireland datacenter, potentially causing connectivity issues to various customers in that facility.
Posted 5 months ago. Dec 22, 2017 - 21:52 UTC