Internet Outage - Atlanta
Incident Report for MacStadium
Resolved
Further investigation found the BGP issues to be rooted with Level3 who was having routing issues on a regional basis at this time. Level3 is the preferred carrier for a significant amount of traffic in and out of MacStadium Atlanta including the preferred carrier to popular network peers like AWS.

During this incident, we found no network transport problems inside MacStadium Atlanta, or its interconnections to our Tier 1 network providers in the region. Our Internet BGP sessions with Level 3 remained up, however traffic stopped flowing to/from Level3 due to an issue inside their network at the time. Because the BGP session never went down, manual intervention was required to force Internet traffic onto other BGP peers we have in Atlanta.

We have still not received a full explanation from Level 3 as to what occurred, but we do feel that it is necessary to close out this incident at this time as we have seen no other effects or symptoms related to this event in over 24 hours.
Posted 11 months ago. Feb 10, 2017 - 20:19 UTC
Monitoring
Approx 14:02 EST - 14:18 EST, we suffered a very rare incident which significantly degraded performance to various public upstream carriers at the Metro Transport layer. We are still investigating root cause, and will provide more information as that becomes available. Connectivity is stable at this time, and we are monitoring closely.
Posted 11 months ago. Feb 09, 2017 - 19:27 UTC
Investigating
We are investigating a BGP peering issue in Atlanta causing significant loss of access to MacStadium - Atlanta.
Posted 11 months ago. Feb 09, 2017 - 19:17 UTC