Official Response - Atlanta Data Center for Hurricane Irma
Incident Report for MacStadium
Resolved
After investigating thoroughly, we found that we did NOT suffer any significant outage in Atlanta as a result of the single generator going offline.

We did identify a couple customer specific isolated PDU's which did fail due to power surge related to the fail-over. At this time, all incidents are identified and addressed.

We are leaving this incident open until the diesel fuel levels at the datacenter are restored to full standby levels upon fuel contractor topping off diesel tanks completely. Please note that our data center is now fully on city power and no longer on generator power.

Services are normal status.
Posted 11 months ago. Sep 12, 2017 - 01:52 UTC
Update
We have just received notification from our Atlanta datacenter operator that at least 1 of 3 generators has gone offline after running on diesel fuel for 6+ hours since power was lost in the area due to the Hurricane. Engineering is investigating what is offline and online - we will update incident once more clarity is available.
Posted 11 months ago. Sep 11, 2017 - 23:37 UTC
Monitoring
As of September 8th, 2017, the National Weather Service is predicting a strong hurricane will make landfall Sunday, September 10th in Southern Florida and is on a trajectory towards Atlanta by late Monday, September 11th. It is predicted that the storm could bring strong winds and heavy rain to the Atlanta area starting on Monday, September 11th. Our data center in Atlanta is physically elevated and not subject to any local flood risks. MacStadium is equipped with multiple backup generators in the unlikely event of a short-term municipal power failure. Our staff will be both onsite and remote to support any service tickets or requests. While we don't anticipate any impact to our normal response times, please refer to this status page for updates. Our agents in both Las Vegas and Europe have global access to our ticketing system to respond to customer requests, as needed. Additionally, MacStadium offers customers the ability to sign up for hosts in our other data center locations (i.e., Las Vegas, NV and Dublin, Ireland) to mitigate any potential local outages and enhance business continuity. We will continue to monitor the situation closely and will make further announcements, if necessary.
Posted 11 months ago. Sep 08, 2017 - 16:50 UTC