Atlanta - Internet Uplink Failure : Level3 / XO
Incident Report for MacStadium
Resolved
The root cause of this router failure is identified, and will be permanently addressed in a planned maintenance window in the near future. All Internet up-links in/out of Atlanta are stable at this time.
Posted about 1 year ago. May 03, 2017 - 19:26 UTC
Monitoring
As of 06:30 UTC (14:30 EST), we have been monitoring an issue with one of our Juniper border routers in Atlanta which has in turn caused Level 3 and XO Communications 10GB Internet up-links to flap.

These 10GB up-link failures are causing Internet traffic in/out of Atlanta to fail over to other 10GB Uplink connections on other carriers which we maintain in Atlanta. As the Internet traffic re-converges across the Internet via BGP, you may be experiencing intermittent accessibility to hosts within the MacStadium Atlanta data-center facilities.
Posted about 1 year ago. May 03, 2017 - 19:05 UTC