Atlanta Data Center for Hurricane Michael
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 16, 2018 - 14:29 UTC
Update
MacStadium continues to actively monitor the progress of Hurricane Michael, now a Tropical Storm located 60 miles southeast of Athens, GA and is moving north-northeast at 21 miles per hour. Current conditions at the site include bands of rain, with wind gusts of 25 mph, the potential for localized flooding remains in place. The data center remains stable, in normal operating configuration, with no storm related impact. We will continue to monitor the situation closely and will make further announcements as necessary.
Posted about 1 month ago. Oct 11, 2018 - 13:15 UTC
Update
As an update to our previous notification Hurricane Michael is now a Category 4 Hurricane. The eye of Michael is expected to move ashore over the Florida Panhandle later today, move northeastward across the southeastern United States tonight and Thursday, and then move off the Mid-Atlantic coast away from the United States on Friday. Some additional strengthening is possible before landfall. After landfall, Michael should weaken as it crosses the southeastern United States. Georgia, the Carolinas, and southern Virginia will see rainfalls of 3 to 6 inches, with isolated maximum amounts of 8 inches. This rainfall could lead to flash floods. A few tornadoes will be possible into parts of central and southern Georgia and southern South Carolina this afternoon and tonight.

MacStadium is equipped with multiple backup generators in the unlikely event of a short-term municipal power failure. Our staff will be both onsite and remote to support any service tickets or requests. While we don't anticipate any impact to our normal response times, please refer to this status page for updates. Our agents in both Las Vegas and Europe have global access to our ticketing system to respond to customer requests, as needed. Additionally, MacStadium offers customers the ability to sign up for hosts in our other data center locations (i.e., Sunnyvale, CA, Las Vegas, NV, and Dublin, Ireland) to mitigate any potential local outages and enhance business continuity. We will continue to monitor the situation closely and will make further announcements as necessary.
Posted about 1 month ago. Oct 10, 2018 - 11:47 UTC
Monitoring
As of October 8, 2018, the National Weather Service is predicting a strong hurricane will make landfall Wednesday, October 10th on the Florida Panhandle and on a trajectory towards Atlanta sometime Thursday, October 11th. It is possible that the storm could bring strong winds and heavy rain to the Atlanta area starting as early as Wednesday night. Our data center in Atlanta is physically elevated and not subject to any local flood risks. MacStadium is equipped with multiple backup generators in the unlikely event of a short-term municipal power failure. Our staff will be both onsite and remote to support any service tickets or requests. While we don't anticipate any impact to our normal response times, please refer to this status page for updates. Our agents in both Las Vegas and Europe have global access to our ticketing system to respond to customer requests, as needed. Additionally, MacStadium offers customers the ability to sign up for hosts in our other data center locations (i.e., Sunnyvale, CA, Las Vegas, NV, and Dublin, Ireland) to mitigate any potential local outages and enhance business continuity. We will continue to monitor the situation closely and will make further announcements as necessary.
Posted about 1 month ago. Oct 08, 2018 - 21:02 UTC
This incident affected: Atlanta Core 1 and Atlanta Core 2.