LAS VEGAS Network Latency
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 19, 2016 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Sep 18, 2016 - 16:27 UTC
Update
As of ~ 9:15AM PST, packet loss has cleared. Issue is rooted on the Cogent transport network in/around Los Angelas, CA - outside of MacStadium's data center environment in Las Vegas We will continue to monitor the incident closely.
Posted about 2 years ago. Sep 18, 2016 - 16:26 UTC
Investigating
We are investigating severe packet loss issue on transport circuits in/out of Las Vegas datacenter, which is responsible for degredation of service.
Posted about 2 years ago. Sep 18, 2016 - 15:39 UTC