Errors Messages Reported
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 12, 2017 - 01:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Sep 12, 2017 - 01:50 UTC
Update
After investigating thoroughly, we found that we did NOT suffer any significant outage in Atlanta as a result of the single generator going offline.

We did identify a couple customer specific isolated PDU's which did fail due to power surge related to the fail-over. At this time, all incidents are identified and addressed.

We are leaving this incident open until the diesel fuel levels at the datacenter are restored to full standby levels upon fuel contractor topping off diesel tanks completely.

Services are normal status.
Posted 4 months ago. Sep 12, 2017 - 01:50 UTC
Investigating
We are currently experiencing multiple error messages via our monitoring systems at our Atlanta data center. Our Engineering team is engaged and investigating. We will continue to update you via status.macstadium.com.
Posted 4 months ago. Sep 11, 2017 - 23:36 UTC