Las Vegas Route Impairment
Incident Report for MacStadium
Resolved
The incident has been resolved and running without issue.
Posted 16 days ago. Oct 04, 2019 - 13:43 UTC
Monitoring
We have addressed the issue with the carrier and testing shows the issue should be resolved.
Posted 18 days ago. Oct 03, 2019 - 11:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 03, 2019 - 11:07 UTC
Investigating
We are currently investigating an issue related to the supernet 207.254.32.0/21. We are engaging with our carriers to address the issue.
Posted 18 days ago. Oct 03, 2019 - 11:06 UTC
This incident affected: Las Vegas Core 1 and Las Vegas Core 2.