Customer Portal Outage
Incident Report for MacStadium
Resolved
Our Developers have resolved the service interruption in our Customer Portal, and we have confirmed that both server details and Support Ticket creation are currently functioning as expected. All systems are now Operational.
Posted Nov 23, 2022 - 19:35 UTC
Update
We are continuing to investigate the issue. At this time as Support Tickets created through the Customer Portal are blocked, please either email your support request to support@macstadium.com or reach out to us through LiveChat.
Posted Nov 23, 2022 - 18:56 UTC
Investigating
Different aspects of our Customer Portal, including creating Support Tickets and viewing individual host information, are currently experiencing a service interruption. Our Developers are actively investigating this issue at present.
Posted Nov 23, 2022 - 18:41 UTC
This incident affected: Customer Portal.