We are continuing to monitor for any further issues.
Posted Jan 09, 2025 - 18:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2025 - 18:04 UTC
Monitoring
As winter weather approaches the Atlanta, Georgia area this Friday and Saturday, we want to assure you that we are fully prepared to maintain seamless operations at our data center.
Our co-location provider and our team have robust measures in place, including: Backup power systems, including generators and fuel reserves, to ensure uninterrupted service.
Redundant network connections to maintain connectivity.
On-site and on-call personnel ready to respond swiftly to any weather-related challenges.
We continuously monitor weather conditions and have contingency plans in place to ensure your services remain operational and secure. Should you have any concerns or need assistance during this time, please don’t hesitate to reach out to our support team.