Atlanta DC - Cooling Incident
Incident Report for MacStadium
Resolved
The data center cooling continues to be stable and not additional systems and services have had to be remediated.
Posted Oct 23, 2019 - 12:57 UTC
Monitoring
At this time we have identified and remediated all known impacted systems and services. Please open a ticket if you’re experiencing any issues.
Posted Oct 23, 2019 - 02:51 UTC
Identified
Due to a water pump failure at our data center colo provider, temperatures at our Atlanta site spiked. The water pump is now working and cooling is again flowing bringing the site's temperatures back into appropriate ranges. Unfortunately, these high temperatures negatively impacted a number of systems which we are assessing and working to resolve.
Posted Oct 23, 2019 - 01:58 UTC
This incident affected: Atlanta Core 1 and Atlanta Core 2.