Hardware Outage in Atlanta

Incident Report for MacStadium

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 22:15 UTC

Update

Hardware has been restored and is now operational.
Posted Sep 09, 2026 - 21:07 UTC

Investigating

We have identified a power issue in Atlanta affecting all customers for Orka, VPC, and VDI. The team is actively working to rectify.
Posted Sep 09, 2026 - 19:13 UTC
This incident affected: Atlanta Data Center and Private Cloud - Atlanta DC.