[ATLANTA] Network Issue
Incident Report for MacStadium
Resolved
The issue has been monitored for 48 hours and is now considered resolved.
Posted Jun 29, 2020 - 15:49 UTC
Monitoring
Our upstream carriers have filtered out the Upstream traffic which appears to have stabilized the network. Our Engineers are continuing to work with the carriers and monitor the network.
Posted Jun 27, 2020 - 01:31 UTC
Identified
Our Engineers have determined that MacStadium has been the target of a DDoS attack, we are currently working with our Upstream providers to help resolve the issue.
Posted Jun 27, 2020 - 01:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2020 - 01:18 UTC
Investigating
We have received reports from multiple customers that they are experiencing intermittent connectivity issues in Atlanta. We have multiple Engineers investigating currently.
Posted Jun 27, 2020 - 00:23 UTC
This incident affected: Atlanta Core 1 and Atlanta Core 2.