[LAS VEGAS] Hardware Incident
Incident Report for MacStadium
Resolved
Valued Customers,

We have been monitoring the affected systems and they continue to be stable. We are closing this incident and are now focused on our problem management activities.
Posted Jan 28, 2020 - 13:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2020 - 00:53 UTC
Monitoring
Dear Valued MacStadium Customers,
Today, January 27th, around 6PM Eastern time, our monitoring system alerted us to a possible hardware incident in the Las Vegas market. Our on site team responded to this alert and they were able to determine and resolve the issue in approximately 15 minutes. This hardware incident may have impacted the ability for several customers to access their environment during the incident window. As of now, all affected systems are stable and onsite technicians will continue to monitor. Our Engineering team will conduct an investigation into the incident and we will make these details available. Please monitor status.macstadium.com for additional updates. If you believe you are still having an issue reaching your environment please contact us immediately via portal.macstadium.com or by calling 877.250.3497
Posted Jan 28, 2020 - 00:52 UTC
This incident affected: Las Vegas Core 1.