Las Vegas Carrier Outage
Incident Report for MacStadium
Resolved
MacStadium has been monitoring for 48 hours and now considers this issue resolved.
Posted Aug 10, 2020 - 12:30 UTC
Monitoring
The local carrier has resolved the fiber cut. Redundancy has been restored. MacStadium will monitor to ensure stability.
Posted Aug 08, 2020 - 14:06 UTC
Update
Local carrier is still working to resolve the fiber cut.
Posted Aug 07, 2020 - 22:09 UTC
Update
Local carrier Splicing Team is still working on the fiber cut.
Posted Aug 07, 2020 - 19:54 UTC
Update
Splicing Team is onsite of the fiber cut and are working to restore services.
Posted Aug 07, 2020 - 17:02 UTC
Update
The issue has been confirmed to be due to a regional fiber cut. The local provider advises the construction crew has pulled in replacement cable. The splice team should arrive shortly and begin preparing the cable for splicing. MacStadium will continue to monitor the situation as it develops.
Posted Aug 07, 2020 - 14:53 UTC
Identified
In the Las Vegas market MacStadium is aware of a known major fiber outage effecting multiple carriers. We are operating at reduced redundancy with potential latency.
Posted Aug 07, 2020 - 02:12 UTC
This incident affected: Las Vegas Core 1 and Las Vegas Core 2.