Las Vegas VPC and ASAv Partial Outage

Incident Report for MacStadium

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 21:57 UTC

Monitoring

The cluster has been updated to a stable state. We are monitoring the system to ensure it remains stable.
Posted Apr 22, 2026 - 21:28 UTC

Identified

The team has identified an issue affecting private cloud functionalities in Las Vegas, and is executing emergency maintenance to address the issue. Until this is resolved, customers may experience temporary outages in the following features:

- Orka clusters in Las Vegas
- ASAv Firewalls in Las Vegas
- Virtual Private Cloud in Las Vegas
Posted Apr 22, 2026 - 18:36 UTC
This incident affected: Las Vegas Data Center and Private Cloud - Las Vegas.