ATL - Loss of Access to Cloud Environments
Incident Report for MacStadium
Resolved
A fix has been implemented. All services are online, and we are monitoring the results. If you are still experiencing issues, please open a ticket via the Customer Portal.
Posted Jul 06, 2023 - 22:42 UTC
Update
We are implementing the fix now and customers are coming back online. We should have all systems up shortly.
Posted Jul 06, 2023 - 21:44 UTC
Identified
We have determined root cause and are working to resolve the issue.
Posted Jul 06, 2023 - 21:09 UTC
Update
All cloud environments are still operational. Only the ability to communicate with them has been affected. We have narrowed down the issue to a network configuration. We expect to correct the issue near term.
Posted Jul 06, 2023 - 20:35 UTC
Investigating
We are experiencing a broad outage of customers' ability to access their cloud environments in the Atlanta data center. We are actively investigating and will provide additional updates.
Posted Jul 06, 2023 - 20:25 UTC
This incident affected: Atlanta Data Center.