Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2024 - 00:00 UTC
Update
Valued MacStadium Customers,
MacStadium has rescheduled the maintenance for the Atlanta Data Center to the new date of November 24th 2024 from 00:00 UTC to 02:00 UTC. Apologies for any inconvenience this may have caused. If you have questions, please contact MacStadium Customer Support by opening a ticket via the Customer Portal or email us at support@macstadium.com. Additionally, visit MacStadium’s Status Page (status.macstadium.com) for updates before, during, and after this change.
Posted Nov 06, 2024 - 11:05 UTC
Scheduled
Valued MacStadium Customers, On November 13th, 2024 from 00:00 ET to 02:00 ET, the MacStadium Engineering Team will be conducting network infrastructure upgrades. All hosts in the Atlanta Data Center will experience a loss of network connection during the upgrade process. The maintenance is rolling, so no server should experience more than 10 minutes of downtime. If you have questions, please contact MacStadium Customer Support by opening a ticket via the Customer Portal or email us at support@macstadium.com. Additionally, visit MacStadium’s Status Page (status.macstadium.com) for updates before, during, and after this change.
Posted Oct 31, 2024 - 11:09 UTC
This scheduled maintenance affected: Atlanta Data Center.