Provider DNS Outage
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 22:00 UTC
Monitoring
Provider has provided an update that the issue appears to be resolved, MacStadium will continue to monitor and provide any additional updates if necessary.
Posted Apr 28, 2020 - 15:39 UTC
Investigating
Due to a network outage from one of MacStadium's DNS providers, customers utilizing MacStadium DNS servers for Reverse PTR records will see an impact on their hosted email servers. MacStadium is monitoring the issue with the provider and will pass along updates as they are available.
Posted Apr 28, 2020 - 15:19 UTC
This incident affected: Atlanta Core 1.