Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2021 - 02:00 UTC
Scheduled
Scheduled - Change Notification
Reference ID: CHANGE - 119 Message type: Initial Message Start time: 2021-11-05 at 02:00 UTC End time: 2021-11-05 at 04:00 UTC Facility: ATL Impact type: Disruptive
Valued MacStadium Customers,
The Data centers in Atlanta will be conducting Network Maintenance on core router code upgrades. During the code upgrade phase of the maintenance, there will be routing convergence when each core router is rebooted. This will introduce a shift in routing best path detection and transit network will be operating at reduced redundancy. Users will not be experiencing downtime but may experience potential latency during this maintenance window.
If you have questions, please contact MacStadium Customer Support by opening a ticket, LiveChat, 1-877-250-3497, or via support@macstadium.com. Additionally, visit MacStadium’s Status Page (status.macstadium.com) for updates before, during, and after this change.
Posted Oct 21, 2021 - 19:07 UTC
This scheduled maintenance affected: Atlanta Data Center.