MacStadium has rescheduled the maintenance for the Dublin Data Center to the new date of November 23rd 2024 from 18:00 UTC to 20:00 UTC. Apologies for any inconvenience this may have caused. If you have questions, please contact MacStadium Customer Support by opening a ticket via the Customer Portal or email us at support@macstadium.com. Additionally, visit MacStadium’s Status Page (status.macstadium.com) for updates before, during, and after this change.
Posted Nov 06, 2024 - 11:03 UTC
Scheduled
Valued MacStadium Customers, On November 12th, 2024 from 23:00 UTC to November 13th, 2024 01:00 UTC, the MacStadium Engineering Team will be conducting network infrastructure upgrades. All hosts in the Dublin Data Center will experience a loss of network connection during the upgrade process. The maintenance is rolling, so no server should experience more than 10 minutes of downtime. If you have questions, please contact MacStadium Customer Support by opening a ticket via the Customer Portal or email us at support@macstadium.com. Additionally, visit MacStadium’s Status Page (status.macstadium.com) for updates before, during, and after this change.
Posted Oct 31, 2024 - 11:02 UTC
This scheduled maintenance affects: Dublin Data Center.