Atlanta Power Interruption Affecting Some Customers
Incident Report for MacStadium
Resolved
We have confirmed power has been restored to all affected customers at this time. Please open a ticket if you’re experiencing any issue to your Atlanta-based servers.
Posted Jul 10, 2024 - 03:41 UTC
Monitoring
Our data center colo partner has restored power to the facility. We are working to confirm power has been restored to all affected customers.
Posted Jul 10, 2024 - 03:21 UTC
Identified
Our data center colo partner has isolated the failure to a specific UPS. They are currently working to remediate the failure. There is still currently no ETA.
Posted Jul 10, 2024 - 03:04 UTC
Update
Our data center colo partner is actively engaged and troubleshooting the power interruption at the site. We will post the ETA when it is provided to us.
Posted Jul 10, 2024 - 02:31 UTC
Investigating
There is a power interruption affecting some of our customers in our Atlanta facility. We are currently working with our data center partner, DataBank, to restore power.
Posted Jul 10, 2024 - 02:00 UTC
This incident affected: Atlanta Data Center.