[LAS] Possible Network Issues
Incident Report for MacStadium
Resolved
Monitoring complete.
Posted Nov 21, 2021 - 06:47 UTC
Monitoring
The Network issue has been discovered and resolved. Customers should be able to reach their Hosts. MacStadium Engineers will continue to monitor the Network.
Posted Nov 20, 2021 - 00:03 UTC
Investigating
We have received reports from Multiple customers who are unable to connect consistently to their hosts in the Las Vegas data center. We have multiple Engineers engaged and investigating for a resolution to the issues. We will update this page once we have more information.
Posted Nov 19, 2021 - 23:39 UTC
This incident affected: Las Vegas Data Center.