[GLOBAL] Wide Spread Internet Outages

Incident Report for MacStadium

Resolved

Global DNS issue appears to have been resolved.
Posted Jul 22, 2021 - 17:02 UTC

Monitoring

There are currently reports of widespread Internet outages Globally that may affect your ability to access MacStadium resources. We will update this page as we receive more information.
Posted Jul 22, 2021 - 16:25 UTC