Valued MacStadium Customers, The network infrastructure upgrades scheduled for Dec 19th, 2024 from 02:30 UTC to 04:30 UTC have now been postponed until Q1 2025. We apologise for any inconvenience caused. If you have questions, please contact MacStadium Customer Support by opening a ticket via the Customer Portal or email us at support@macstadium.com.
Posted Dec 12, 2024 - 16:30 UTC
Scheduled
Valued MacStadium Customers, On Dec 19th, 2024 from 02:30 UTC to 04:30 UTC, the MacStadium Engineering Team will be conducting network infrastructure upgrades. All hosts in the Las Vegas Data Center will experience a loss of network connection during the upgrade process. The maintenance is rolling, so no server should experience more than 15 minutes of downtime. If you have questions, please contact MacStadium Customer Support by opening a ticket via the Customer Portal or email us at support@macstadium.com. Additionally, visit MacStadium’s Status Page (status.macstadium.com) for updates before, during, and after this change.
Posted Dec 05, 2024 - 19:44 UTC
This scheduled maintenance affected: Las Vegas Data Center.