Atlanta - Internet Uplink Flapping
Incident Report for MacStadium
Resolved
We have received closure from Digital Realty on this global case, and are now closing our incident accordingly.
---
RESOLVED RED Event - Generator Failure / Critical Load Impact ITST# 448320
56 Marietta Atlanta GA
 
As an update to the Generator failure at 56 Marietta, the engineering team reports that power has been restored and all power systems have been normalized.  An RFO, that will outline the root cause as well as the scope of the event, will be published. Further updates will be provided as they become available.
Posted Jul 12, 2017 - 17:46 UTC
Update
At this time, we have managed a workaround with Level3 via a different POP in Atlanta, and traffic is again flowing. We are operating with limited upstream connectivity, so performance may be sub optimal until further notice.
Posted Jul 12, 2017 - 14:31 UTC
Update
The issue in Atlanta has grown to be a of critical nature. The root cause is a major power failure at the Digital Realty / Telx 56 Marietta Street facility in Atlanta which acts as the cross-roads for most all traffic in the region. Although there are other upstream connections in place outside of 56 Marietta, the global nature of the incident at 56 Marietta is causing issues with other upstream connections in and around the region.

We will continue to update this incident as we gain additional information.
Posted Jul 12, 2017 - 13:39 UTC
Investigating
We are investigating an upstream internet BGP issue with one or more carriers which may be causing intermittent service disruption to some Atlanta infrastructure.
Posted Jul 12, 2017 - 13:02 UTC