[Atlanta] Power disruption in Atlanta Data Center
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 14:52 UTC
Update
The Atlanta Data Center power and services are now fully restored.We apologise for any inconvenience & we will continue to work with our data center provider to mitigate similar events from reoccurring.
Posted Jun 13, 2022 - 14:36 UTC
Update
MacStadium have worked with our data center provider to restore power to all affected customers, Macstadium are continuing to restore service to any remaining affected customers. Once again our apologies for any inconvenience.Kind Regards
Luke Kavanagh
MacStadium Incident Manage
Posted Jun 13, 2022 - 14:09 UTC
Investigating
The Atlanta Data Center has had a power disruption which will affect a small number of customers. MacStadium has engaged the Data Center provider and power will be restored momentarily. We apologise for any inconvenience.
Kind Regards
Luke Kavanagh
MacStadium Incident Manager
Posted Jun 13, 2022 - 13:47 UTC
This incident affected: Atlanta Data Center.