Inclement Weather - Atlanta Data Center

Incident Report for MacStadium

Resolved

This incident has been resolved.
Posted Sep 27, 2024 - 14:29 UTC

Monitoring

We are expecting inclement weather related to Hurricane Helene at our Atlanta Data Center. Our data center partner is monitoring all critical infrastructure at the site. All generators have been exercised and fuel levels are at their maximum levels. MacStadium and our DC partner’s staff will be on site to provide support during this weather event. Please open a ticket should you experience an issue.
Posted Sep 26, 2024 - 16:20 UTC
This incident affected: Atlanta Data Center.