Since implementing the solution, we have observed no further issues with the Customer Portal ticketing system. As a result, we are closing out this incident.
Thank you for your patience and trust.
MacStadium Support Team
Posted Feb 03, 2025 - 20:10 UTC
Monitoring
Dear Customers,
The issue affecting the Customer Portal ticketing system has been resolved. You should now be able to create, view, and respond to tickets as expected. We are actively monitoring the system to ensure continued stability.
Thank you for your patience, and we apologize for any inconvenience this may have caused.
MacStadium Support Team
Posted Feb 03, 2025 - 15:53 UTC
Investigating
Dear Customers,
We are aware of an issue affecting the Customer Portal ticketing system. Some users may be unable to create new tickets or view and respond to existing ones. Our team is actively investigating and working to resolve the issue as quickly as possible.
We will provide updates as we have more information.