VPC and ASAv Partial Outage

Incident Report for MacStadium

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 21:43 UTC

Identified

The team has identified an issue with private cloud functionalities in Las Vegas. This affects a portion of the following customers:

- Orka customers with a cluster in Las Vegas
- Cisco ASAv Firewall customers running in Las Vegas
- All Virtual Private Cloud customers with a tenant in Las Vegas

During this time, customers may not be able to access these resources. The team is working directly with the vendor on a remediation.
Posted Apr 21, 2026 - 21:32 UTC
This incident affected: Las Vegas Data Center and Private Cloud - Las Vegas.