LAS - Reduced Internet Capacity
Incident Report for MacStadium
Resolved
We wish to advise our Las Vegas customers that the traffic connectivity to our Las Vegas data center remains at full connectivity capacity, we will step down these notifications but we will continue to monitor. We would like to thank our customers for their patience and once again apologise for any inconvenience related to this issue.
Posted Feb 10, 2023 - 10:36 UTC
Monitoring
We wish to advise our Las Vegas customers that we have been informed by our data carriers that full connectivity capacity has been restored. We will continue to closely monitor the situation and once again we apologise for any inconvenience related to this issue.
Posted Feb 10, 2023 - 09:13 UTC
Update
Our data carriers have provided us with an ETA of 13:00 UTC/ 05:00 PT when they expect the restoration of data capacity. We apologise for any inconvenience related to this reduced capacity.
Posted Feb 10, 2023 - 07:55 UTC
Investigating
We wish to advise our Las Vegas customers that we are experiencing carrier failures to and from our Las Vegas data center at this time.
We expect no customer impact apart from operating at reduced capacity.
Posted Feb 10, 2023 - 07:28 UTC
This incident affected: Las Vegas Data Center.