LAS - Reduced Internet Capacity
Incident Report for MacStadium
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 13:19 UTC
Update
Services have been routed off the failed hardware, and no further impact is expected. Normal capacity has been restored.
Posted Dec 06, 2022 - 13:18 UTC
Update
The ISP identified the piece of hardware that failed and is in the process of replacing it now. No updated ETA has been provided.
Posted Dec 05, 2022 - 21:35 UTC
Monitoring
One of the Las Vegas ISPs has experienced a hardware failure, causing the site to experience reduced Internet capacity. Currently, traffic has converged to alternate ISPs to minimize impact. The Estimated Time of Repair from the ISP is 2030 UTC.
Posted Dec 05, 2022 - 17:52 UTC
This incident affected: Las Vegas Data Center.