Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2021 - 15:00 UTC
Scheduled
Change Notification
Reference ID: CHANGE - 87 Message type: Initial Message Start time: 2021-04-03 at 15:00 UTC End time: 2021-04-03 at 17:00 UTC Facility: LAS1 Impact type: Disruptive
MacStadium Customers,
The Datacenter in Las Vegas, NV will be conducting required Network Maintenance on core network devices. There is no expected downtime. As routing convergence will take place, it may introduce temporary latency.
If you have questions, then please contact MacStadium Customer Support at 1-877-250-3497 or via email at support@macstadium.com. Additionally, visit MacStadium’s Status Page (http://status.macstadium.com/) for updates before, during, and after this change.
Posted Mar 26, 2021 - 19:42 UTC
This scheduled maintenance affected: Las Vegas Data Center.